All Collections
FAQs
Technical Requirements
What is the minimum iOS requirement to use Zuant?
What is the minimum iOS requirement to use Zuant?

iOS version requirements to run the Zuant app

Leanne Spratt avatar
Written by Leanne Spratt
Updated over a week ago

Your iOS device must be able to support iOS 11 in order to use the Zuant App.

We strongly recommend a more recent iOS version if possible, but this is the absolute minimum requirement.

Did this answer your question?